Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 29

Thread: Newly downloaded episodes show as played and can't unplay them.

  1. #11
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    905
    Quote Originally Posted by engineered View Post
    100% of new episodes today showed up as watched.

    Devs, can I get copy of the APK before this issue came up so I can continue to enjoy the app? Thanks!
    Hello, you can find previous apks here: http://www.beyondpod.mobi/Android/BETA/betachanges.htm

  2. #12
    Junior Member
    Join Date
    Mar 2019
    Posts
    12
    Quote Originally Posted by KimW View Post
    Hello, you can find previous apks here: http://www.beyondpod.mobi/Android/BETA/betachanges.htm
    Thanks!

    Is this the last working version before this bug?
    BeyondPod 4.3.8

  3. #13
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    905
    You're welcome! Yes, v4.3.8 is the latest production version and the issue was not reported until beta v4.3.21.

  4. #14
    Thanks for update

  5. #15
    Which problem you mean? Can you write in details?

  6. #16
    If you will have any questions send me a private message to discuss the problem. As I see this thread can be closed.

  7. #17
    Junior Member
    Join Date
    Jun 2013
    Posts
    19
    Hey guys, I'm trying to install the older version 3.8 post SmartPlay apocalypse and getting "App not installed". Do I need to uninstall the previous version first? Will I lose my SmartPlay list that I've curated since beyondpod came to the play store?

    Thanks,
    Paul

  8. #18
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    905
    Quote Originally Posted by IWasteI View Post
    Hey guys, I'm trying to install the older version 3.8 post SmartPlay apocalypse and getting "App not installed". Do I need to uninstall the previous version first? Will I lose my SmartPlay list that I've curated since beyondpod came to the play store?

    Thanks,
    Paul
    Hello Paul,

    Yes, you will need to uninstall the previous version if you are receiving that message. You will first want to make sure you make a backup in BeyondPod and share that backup externally (email, Google Drive, Drop Box, etc.). Then you can restore the backup you shared externally when you download the other version.
    You can see what will backed up and what will not be backed up here: http://www.beyondpod.com/cms/index.p...-subscriptions

  9. #19
    Junior Member
    Join Date
    Mar 2019
    Posts
    12
    Guys, why did you release the beta with this bug to the public?
    I had to uninstall and downgrade to 4.3.8

  10. #20
    BeyondPod Team
    Join Date
    Mar 2017
    Location
    US
    Posts
    905
    Quote Originally Posted by engineered View Post
    Guys, why did you release the beta with this bug to the public?
    I had to uninstall and downgrade to 4.3.8
    Google made new requirements that apps needed to target certain API levels so all apps needed to be updated by November 2, 2020. Unfortunately, due to needing to follow the requirements by the deadline so the app was still available to people, a release needed to be made no matter what.

    I am hoping the development team will have a fix for this issue quickly so that we can get that out to everyone. Thank you.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •