Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Subscribe button not working

  1. #11
    BeyondPod Team
    Join Date
    Feb 2012
    After some investigation (and several trips to the local T-Mobile store) it turns out that this is a side effect of one of the many "enhancements" Samsung did on top of Jelly Bean for the Note II (it is currently present only on Note II devices).

    I just posted an updated BETA (3.0.39) that should fix this issue.

    Everyone who has this issue on Note II, can you please give it a try and let us know if it worked for you.

    You can download 3.0.39 from here.


  2. #12
    Junior Member
    Join Date
    Nov 2012
    Works here. Thank you!

  3. #13
    Worked for me too! Thanks so much

  4. #14
    I have a note2 and have had this problem also. I am just about to download the fix mentioned above

  5. #15
    Yes seems to work for me too. The note2 is a very very popular device. I hope you can make sure there are no other problems with beyondpod

  6. #16
    BeyondPod Team
    Join Date
    Mar 2012
    UK (BP Team member from Jun 2012 to Mar 2017),
    Blame Samsung ;o) (see Stefank's post above)

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts